Amazon Ad Images Gone

Activity Forums Help and Support Amazon Ad Images Gone

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of kimdalessandro kimdalessandro 9 months, 2 weeks ago.

  • Author
    Posts
  • #90866
    Profile photo of kimdalessandro
    kimdalessandro
    Participant

    I’ve been painstakingly going through all of my posts to move my Amazon ads above the pop-up ad that appears in the center of each page. Anything beneath and below that ad doesn’t work. I don’t mind doing that since it refreshes my material, but now another problem is occurring, and it’s very serious. My Amazon ad images are all gone. When I replace them they’re back, at least temporarily, but I’m not going to replace them all. I’m getting frustrated now. I hope this is a temporary glitch.

    Here is an example of a missing ad. https://blogjob.com/foodforthought/pastel-jumbo-silicone-cupcake-liners/

    Here’s another one with missing Amazon ad images. https://blogjob.com/ideasforoutdoorliving/unique-ways-plant-small-succulents-outdoors/

    Why is this happening? There’s no sense in moving any more of my ads up if they’re going to disappear.

    • This topic was modified 9 months, 2 weeks ago by Profile photo of kimdalessandro kimdalessandro. Reason: added another post with with missing Amazon ads

  • #90868
    Profile photo of kimdalessandro
    kimdalessandro
    Participant

    If the problem isn’t temporary I’m not going through and fixing all of these. I can’t imagine doing that. Even if I did, something else could and likely would go wrong. As it was, I’ve spent the last two days working around a pop-up ad that killed my links. I was fixing those. I’m very close to giving up.

  • #90869
    Profile photo of Sheridan
    Sheridan
    Participant

    @kimdalessandro The site was switched over to use https recently, which should help with site security and search engine rankings. It looks link the images sourced from http://ecx.images-amazon.com got changed to http://ecx.images-amazon.com during the switch, causing the images to not display properly. I’ve notified the server administrator of the issue, and I’m hopeful that he’ll be able to correct the broken image links on all of your blog posts.

  • #90879
    Profile photo of Sheridan
    Sheridan
    Participant

    @kimdalessandro It looks like the image display issue has been resolved. Please let me know if you still experience any problems with this. Also I have disabled the center ad on all of your sites, so they shouldn’t interfere with your Amazon ads now.

  • #90880
    Profile photo of kimdalessandro
    kimdalessandro
    Participant

    Thank you so much @sheridan. I didn’t want to ask you to disable the center ad. I was willing to make the changes no matter how long it took, but I appreciate not having to do that. Now I can get back to posting articles as usual. Sorry that I panicked. I was afraid that something had gone terribly wrong. They fixed it very quickly. I’m impressed! I’ll keep posting as usual. Thanks again.

You must be logged in to reply to this topic.